<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Fluvanna, Virginia, Fluvanna County, News, Classifieds, Fluvanna Review, Fluco, Flucos, Fluvanna Newspaper, Fluvanna Review Newspaper, Fluvanna County Review, Fluvanna County News, Fluvanna News, FluvannaReview, Fluvanna VA News, Fluco Sports" />
  <meta name="title" content="Behind the scenes of Empowered Players" />
  <meta name="author" content="Jane" />
  <meta name="description" content="Fluvanna Review - All Fluvanna, All the time" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Fluvanna Review - Behind the scenes of Empowered Players</title>
  <link href="/templates/yoo_intro/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/plugins/system/yoo_effects/lightbox/shadowbox.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/variations/beigeblue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.css.php" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/modules/mod_yoo_login/mod_yoo_login.css.php" type="text/css" />
  <style type="text/css">
    <!--
.wrapper { width: 1100px; }
#main-shift { margin-right: 300px; }
#right { width: 300px; margin-left: -300px; }
#menu .dropdown { width: 200px; }
#menu .columns2 { width: 400px; }
#menu .columns3 { width: 600px; }
#menu .columns4 { width: 800px; }

    -->
  </style>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/base.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/accordionmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/fancymenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/dropdownmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/template.js"></script>
  <script type="text/javascript" src="http://www.fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.js"></script>
  <script type="text/javascript">

						window.addEvent('load',function(){
							// Smooth Scroll
							new SmoothScroll({
								duration: 500
							});
						});
					var YtSettings = { tplurl: '/templates/yoo_intro', color: 'beigeblue' };
  </script>
  <script type="text/javascript">var YOOeffects = { url: 'http://www.fluvannareview.com/plugins/system/yoo_effects/lightbox/' };</script>
<script type="text/javascript" src="http://www.fluvannareview.com/plugins/system/yoo_effects/yoo_effects.js.php?lb=1&amp;re=1&amp;sl=1"></script>

<link rel="apple-touch-icon" href="/templates/yoo_intro/apple_touch_icon.png" />
</head>

<body id="page" class="yoopage  column-right   ">

		<div id="absolute">
		
	</div>
	
	<div id="page-body">
		<div class="wrapper">

			<div id="header">

				<div id="headerbar">

										
										<div class="right">
						<div class="module mod-blank   first last">

	
		
	<div class="bannergroup">

<div class="banneritem"><div class="clr"></div>
	</div>

</div>		
</div>
					</div>
					
				</div>

                
				                <div id="breadcrumbs">
                    <span class="breadcrumbs">
<a href="http://www.fluvannareview.com/">Home</a><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54">News</a><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=224">Arts</a><span class="current">Behind the scenes of Empowered Players</span></span>
                </div>

                
						
				<div id="logo">
					<p><a href="/index.php" title="Home"> <img src="/images/yootheme/logo_beigeblue_new.png" border="0" /></a></p>
				</div>
				
								<div id="menu">
					<ul class="menu menu-dropdown"><li class="level1 item1 first parent"><a href="http://fluvannareview.com/" class="level1 item1 first parent"><span class="bg ">Home</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;id=69&amp;Itemid=199" class="level2 item1 first last"><span class="bg ">Latest Issue</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item2 parent active"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54" class="level1 item2 parent active"><span class="bg ">News</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=152" class="level2 item1 first"><span class="bg ">Headlines</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=77&amp;Itemid=236" class="level2 item2"><span class="bg ">Government</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=237" class="level2 item3"><span class="bg ">Business</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4 active current"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=224" class="level2 item4 active current"><span class="bg ">Arts</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=79&amp;Itemid=238" class="level2 item5"><span class="bg ">Books</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=201" class="level2 item6"><span class="bg ">Schools</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=288" class="level2 item7 last"><span class="bg ">Lake</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item3 parent"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=202" class="level1 item3 parent"><span class="bg ">Sports</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=262" class="level2 item1 first"><span class="bg ">Fluco Sports</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=263" class="level2 item2 last"><span class="bg ">County Sports</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item4 parent"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=8&amp;Itemid=205" class="level1 item4 parent"><span class="bg ">Columns</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=104&amp;Itemid=289" class="level2 item1 first"><span class="bg ">Across the Fence</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=107&amp;Itemid=305" class="level2 item2"><span class="bg ">Ask the Nature Lady</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=110&amp;Itemid=309" class="level2 item3"><span class="bg ">Brushing Up On Our Manners</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=105&amp;Itemid=290" class="level2 item4"><span class="bg ">Central Virginia Gardening</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=226" class="level2 item5"><span class="bg ">Fluco Beat</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=114&amp;Itemid=311" class="level2 item6"><span class="bg ">Fluco Finder</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=111&amp;Itemid=312" class="level2 item7"><span class="bg ">Fluvanna Faces</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item8"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=252" class="level2 item8"><span class="bg ">Fluvanna Farmers' Market</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item9"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=73&amp;Itemid=241" class="level2 item9"><span class="bg ">Fluvanna Golf</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item10"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=243" class="level2 item10"><span class="bg ">Friends of the Library</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item11"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=113&amp;Itemid=313" class="level2 item11"><span class="bg ">Fashion Passion</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item12"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=259" class="level2 item12"><span class="bg ">Let's Do Lunch</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item13"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=108&amp;Itemid=307" class="level2 item13"><span class="bg ">Old Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item14"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=83&amp;Itemid=253" class="level2 item14"><span class="bg ">Out of Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item15"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=244" class="level2 item15"><span class="bg ">Spirit and Truth</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item16"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=109&amp;Itemid=308" class="level2 item16"><span class="bg ">Superintendent’s message</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item17 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=210" class="level2 item17 last"><span class="bg ">While I was Out</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item5"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=261" class="level1 item5"><span class="bg ">Obituaries</span></a></li><li class="level1 item6"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=70&amp;Itemid=220" class="level1 item6"><span class="bg ">Opinions</span></a></li><li class="level1 item7 last"><a href="/index.php?option=com_listbingo&amp;task=categories&amp;Itemid=246" class="level1 item7 last"><span class="bg ">Classifieds</span></a></li></ul><ul class="menu menu-dropdown mod-dropdown">
	<li class="level1 parent separator">
		<span class="level1 parent separator">
			<span class="bg"><span class="title"><span class="color">Login</span> </span><span class="subtitle"> register or sign in</span></span>
		</span>
		<div class="dropdown columns1" style="width: 310px;">
			<div class="dropdown-t1">
				<div class="dropdown-t2">
					<div class="dropdown-t3"></div>
				</div>
			</div>
			<div class="dropdown-1">
				<div class="dropdown-2">
					<div class="dropdown-3">
						<ul class="col1 level2 first last">
							<li class="level2 item1 first last">
								<div class="group-box1">
									<div class="group-box2">
										<div class="group-box3">
											<div class="group-box4">
												<div class="group-box5">
													<div class="hover-box1">
														<div class="hover-box2">
															<div class="hover-box3">
																<div class="hover-box4">
																	<div class="module">
<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=224" method="post" name="login">

<span class="niftyquick" style="display: block;">
	<span class="yoo-login">
	
				<span class="login">
		
						
			<span class="username">
			
				<input type="text" name="username" size="18" alt="Username" value="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
				
			</span>
			
			<span class="password">
			
				<input type="password" name="passwd" size="10" alt="Password" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" />
				
			</span>

						<input type="hidden" name="remember" value="yes" />
						
			<span class="login-button">
				<button value="Login" name="Submit" type="submit" title="Login">Login</button>
			</span>
			
						<span class="lostpassword">
				<a href="/index.php?option=com_user&amp;view=reset" title="Forgot your password?"></a>
			</span>
						
						<span class="lostusername">
				<a href="/index.php?option=com_user&amp;view=remind" title="Forgot your username?"></a>
			</span>
						
						<span class="registration">
				<a href="/index.php?option=com_user&amp;view=register" title="Create an account"></a>
			</span>
						
						
			<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1mcm9udHBhZ2UmSXRlbWlkPTUz" />
			<input type="hidden" name="62712d7d4291cb45b79db62345530c68" value="1" />
		</span>
		
				
	</span>
</span>
</form></div>
																</div>
															</div>
														</div>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
						</ul>
					</div>
				</div>
			</div>
			<div class="dropdown-b1">
				<div class="dropdown-b2">
					<div class="dropdown-b3"></div>
				</div>
			</div>
		</div>
	</li>
</ul>

				</div>
				
								
								<div id="search">
					<div class="default">
	<div id="yoo-search-1" class="yoo-search">
	
		<form action="index.php" method="post">
			<div class="searchbox">
				<button class="search-magnifier" type="submit" value="Search"></button>
				<input class="searchfield" type="text" onfocus="if(this.value=='search...') this.value='';" onblur="if(this.value=='') this.value='search...';" value="search..." size="20" alt="search..." maxlength="20" name="searchword" />
				<button class="search-close" type="reset" value="Reset"></button>
			</div>	
			<input type="hidden" name="task"   value="search" />
			<input type="hidden" name="option" value="com_search" />
		</form>		

		<div class="resultbox" style="width: 400px;"></div>

	</div>
</div><script type="text/javascript">
// <!--
window.addEvent('domready', function(){ new YOOsearch('yoo-search-1', { 'url': 'http://www.fluvannareview.com/index.php?option=com_search&tmpl=raw&type=json&ordering=&searchphrase=all&Itemid=224', 'fieldText': 'search...', 'msgResults': 'Search results', 'msgCategories': 'Search categories', 'msgNoResults': 'No results found', 'msgMoreResults': 'More results' }); });
// -->
</script>

				</div>
				
			</div>
			<!-- header end -->

			
			<div id="middle">
				<div id="middle-expand">

					<div id="main">
						<div id="main-shift">

							
							<div id="mainmiddle">
								<div id="mainmiddle-expand">
								
									<div id="content">
										<div id="content-shift">

											
											<div id="component">
												<div class="component-bg floatbox">
													
													
<div class="joomla ">
	
	<div class="article">
    	<div class="article-bg">
	
			            
                        <div class="headline">
            
                                <h1 class="title">
                                            <a href="/index.php?option=com_content&amp;view=article&amp;id=7943:behind-the-scenes-of-empowered-players&amp;catid=35:arts&amp;Itemid=224">Behind the scenes of Empowered Players</a>
                                    </h1>
                                
                                
                                        
                                        <div class="icons">
                    
                                                <div class="icon email">
                            <a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=e4c9cf7c878569fb2ab7fd8bd80a3c610868ce3c" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/yoo_intro/images/emailButton.png" alt="E-mail"  /></a>                        </div>
                                            
                                                <div class="icon print">
                            <a href="/index.php?view=article&amp;catid=35%3Aarts&amp;id=7943%3Abehind-the-scenes-of-empowered-players&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=224" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/printButton.png" alt="Print"  /></a>                        </div>
                                            
                                                <div class="icon pdf">
                            <a href="/index.php?view=article&amp;catid=35%3Aarts&amp;id=7943%3Abehind-the-scenes-of-empowered-players&amp;format=pdf&amp;option=com_content&amp;Itemid=224" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/pdf_button.png" alt="PDF"  /></a>                        </div>
                                                
                    </div>
                                    
                                
            </div>
                    
                        
                    
			            <p class="articleinfo">
            
                                <span class="author">
                    Written by Page H. Gifford, Correspondent                </span>
                        
                |        
                                <span class="created">
                    06 July 2017                </span>
                    
				<br />	
                        
            </p>
                        
                        
            

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="http://fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7943:behind-the-scenes-of-empowered-players&amp;catid=35:arts&amp;Itemid=224#disqus_thread" data-disqus-identifier="cd787988eb_id7943">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p><img src="http://fluvannareview.com/images/stories/2017July/haley nelson and jessica harris rehearse - photo by page gifford.jpg" mce_src="/images/stories/2017July/haley nelson and jessica harris rehearse - photo by page gifford.jpg" alt="Haley Nelson and Jessica Harris rehearse" align="right" /><b>Last week for her week-long theater camp, Jessica Harris had 24 children aged 5 to 12.  This week it is the older kids’ turn, featuring seven kids aged 12 to 14. </b></p><p><b>“We had a fabulous week at Carysbrook Performing Arts Center. Of the students who participated in last week’s camp, most had never set foot on stage before,” said Harris. “Students learned basic theater knowledge such as stage directions and projection, and also learned character development techniques and 11 songs to boot.” </b></p><p><b>Partnering with Harris is Haley Nelson, who is studying drama at George Mason University. Together, these two young women are an impressive pair when it comes to teaching kids about drama and the basics of theater. Harris, who started the Empowered Players as a teenager, shows an infinite passion and dedication to her craft and understands learning the basics early for success later on the stage. </b></p><p /><b>It is amazing to watch this young woman, barely out of her teens, conduct a session with her students in an efficient, organized, direct and creative way, encouraging imagination through writing and improvisation while learning about stage presence, expression, body movement and projection. </b><b>Her teaching style resembles the Stanislavsky method, a system of training actors that includes preparation and rehearsal techniques. Harris’ approach is similar to Stanislavsky’s probing self-analysis and reflection, where the actor digs deep within; a methodology of psychological realism based on the experiences of the actor.</b></p><p><b>The students take direction well and jump right into writing and acting without hesitation. Harris has them writing their about their own experiences, feelings and emotions and translating that into a theater piece. The result is they learn the connection between telling a story and feeling it, and translating that to an audience. </b></p><p><b>“They are learning the motivation of the characters through the roles they create as well as the complexities of dramatic performance,” she said. “They will also perform songs, understanding the relationship between music and the dramatic art form.”<br />This week, this group of kids are writing autobiographies and acting them out with assistance from the other students. Harris’ critiques are encouraging, helping the student to see their strengths and weaknesses while polishing the performance for the finale. The students are as serious as Harris but have fun learning about writing, acting, blocking and directing. Through a series of exercises and team building, the elements come together as a whole. </b></p><p><b>One student named Lizzie read her monologue, which was part song lyrics and part story about how music affects her. She describes music as an emotion beyond the technical nature of G clefs, B flats and F sharps, and how an array of music plays a different role in her life and varying moods. <br />It may seem like an edgy approach compared to the old school method of handing a student a monologue from a well-known playwright, but Harris trains her students in the fundamentals of theater from their perspective. This more modern approach not only educates the students about theater and performance but helps them to understand a deeper part of themselves through performing.   <br />Harris’ partnership with the Fluvanna County Arts Council and the Persimmon Tree Players (PTP) has furthered her community outreach to children who might otherwise never have the experience of learning about the theater arts. </b></p><p><b>“We all had a wonderful time, and are so grateful for PTP’s support of our program. We could not have done it without them,” she said. Recently, PTP gave Empowered Players $500 for the summer program and vows to continue to support Harris and Empowered Players in the future. </b></p><p><b>Don’t miss the free performance of Shakesplosion on July 22 at 3 p.m. at the Carysbrook Performing Arts Center. Empowered Players will be performing all of Shakespeare’s plays in 80 minutes.</b><br mce_bogus="1" /></p>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'fluvannareview';
				var disqus_url = 'http://fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7943:behind-the-scenes-of-empowered-players&amp;catid=35:arts&amp;Itemid=224';
				var disqus_identifier = 'cd787988eb_id7943';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://fluvannareview.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7943:behind-the-scenes-of-empowered-players&amp;catid=35:arts&amp;Itemid=224#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
            
                
        </div>
	</div>

</div>
												</div>
											</div>
				
																					
										</div>
									</div>
									<!-- content end -->
									
																		
																		
								</div>
							</div>
							<!-- mainmiddle end -->

													
						</div>
					</div>
					
										
										<div id="right">
						<div class="module mod-headline   first ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=25" target="_blank"><img src="http://www.fluvannareview.com/images/banners/c21-side-web-01-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=124" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fuma-web-side2ad.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=70" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fast-web8-15-winter-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=114" target="_blank"><img src="http://www.fluvannareview.com/images/banners/ew-web-ad-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=90" target="_blank"><img src="http://www.fluvannareview.com/images/banners/mailbox-exprerss-web-botton.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=104" target="_blank"><img src="http://www.fluvannareview.com/images/banners/stevens-music-web-07-13-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=91" target="_blank"><img src="http://www.fluvannareview.com/images/banners/chamber-web-ad-oct.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=84" target="_blank"><img src="http://www.fluvannareview.com/images/banners/carysbrook-pa-10-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=80" target="_blank"><img src="http://www.fluvannareview.com/images/banners/weiss-10-13-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=117" target="_blank"><img src="http://www.fluvannareview.com/images/banners/milleniumecurityweb-sidefin.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/fr-web-ad.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/02-23 fb classified web.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=127" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fluvanna review web 280x190.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    last">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div>
					</div>
					
				</div>
			</div>
					
			
		</div>
	</div>
    
	<div id="page-footer">
		<div class="wrapper">
      
      		      
						<div id="footer">

				<a class="anchor" href="#page"></a>
				<ul class="menu menu-" /><p>Copyright © 2010 <a href="http://www.fluvannareview.com">Fluvanna Review</a></p>
				
				
			</div>
			<!-- footer end -->
			
		</div>
	</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15697484-1");
pageTracker._trackPageview();
} catch(err) {}</script>


				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'fluvannareview';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>