<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="Fluvanna, Virginia, Fluvanna County, News, Classifieds, Fluvanna Review, Fluco, Flucos, Fluvanna Newspaper, Fluvanna Review Newspaper, Fluvanna County Review, Fluvanna County News, Fluvanna News, FluvannaReview, Fluvanna VA News, Fluco Sports" />
  <meta name="title" content="Fluvanna sports in review" />
  <meta name="author" content="Jane" />
  <meta name="description" content="Fluvanna Review - All Fluvanna, All the time" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Fluvanna Review - Fluvanna sports in review</title>
  <link href="/templates/yoo_intro/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/content/jw_disqus/tmpl/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/plugins/system/yoo_effects/lightbox/shadowbox.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/plugins/content/attachments.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/variations/beigeblue.css" type="text/css" />
  <link rel="stylesheet" href="/templates/yoo_intro/css/custom.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.css.php" type="text/css" />
  <link rel="stylesheet" href="http://www.fluvannareview.com/modules/mod_yoo_login/mod_yoo_login.css.php" type="text/css" />
  <style type="text/css">
    <!--
.wrapper { width: 1100px; }
#main-shift { margin-right: 300px; }
#right { width: 300px; margin-left: -300px; }
#menu .dropdown { width: 200px; }
#menu .columns2 { width: 400px; }
#menu .columns3 { width: 600px; }
#menu .columns4 { width: 800px; }

    -->
  </style>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/base.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/accordionmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/fancymenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/addons/dropdownmenu.js"></script>
  <script type="text/javascript" src="/templates/yoo_intro/lib/js/template.js"></script>
  <script type="text/javascript" src="http://www.fluvannareview.com/modules/mod_yoo_search/mod_yoo_search.js"></script>
  <script type="text/javascript">

						window.addEvent('load',function(){
							// Smooth Scroll
							new SmoothScroll({
								duration: 500
							});
						});
					var YtSettings = { tplurl: '/templates/yoo_intro', color: 'beigeblue' };
  </script>
  <script type="text/javascript">var YOOeffects = { url: 'http://www.fluvannareview.com/plugins/system/yoo_effects/lightbox/' };</script>
<script type="text/javascript" src="http://www.fluvannareview.com/plugins/system/yoo_effects/yoo_effects.js.php?lb=1&amp;re=1&amp;sl=1"></script>

<link rel="apple-touch-icon" href="/templates/yoo_intro/apple_touch_icon.png" />
</head>

<body id="page" class="yoopage  column-right   ">

		<div id="absolute">
		
	</div>
	
	<div id="page-body">
		<div class="wrapper">

			<div id="header">

				<div id="headerbar">

										
										<div class="right">
						<div class="module mod-blank   first last">

	
		
	<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=100" target="_blank"><img src="http://www.fluvannareview.com/images/banners/allbaugh-01-16.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
</div>
					</div>
					
				</div>

                
				                <div id="breadcrumbs">
                    <span class="breadcrumbs">
<a href="http://www.fluvannareview.com/">Home</a><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=202">Sports</a><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=262">Fluco Sports</a><span class="current">Fluvanna sports in review</span></span>
                </div>

                
						
				<div id="logo">
					<p><a href="/index.php" title="Home"> <img src="/images/yootheme/logo_beigeblue_new.png" border="0" /></a></p>
				</div>
				
								<div id="menu">
					<ul class="menu menu-dropdown"><li class="level1 item1 first parent"><a href="http://www.fluvannareview.com/" class="level1 item1 first parent"><span class="bg ">Home</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;id=69&amp;Itemid=199" class="level2 item1 first last"><span class="bg ">Latest Issue</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item2 parent"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=5&amp;Itemid=54" class="level1 item2 parent"><span class="bg ">News</span></a><div class="dropdown columns1" style="width:230px;"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=34&amp;Itemid=152" class="level2 item1 first"><span class="bg ">Headlines</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=77&amp;Itemid=236" class="level2 item2"><span class="bg ">Government</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=78&amp;Itemid=237" class="level2 item3"><span class="bg ">Business</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=35&amp;Itemid=224" class="level2 item4"><span class="bg ">Arts</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=79&amp;Itemid=238" class="level2 item5"><span class="bg ">Books</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=37&amp;Itemid=201" class="level2 item6"><span class="bg ">Schools</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=36&amp;Itemid=288" class="level2 item7 last"><span class="bg ">Lake</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item3 parent active"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=202" class="level1 item3 parent active"><span class="bg ">Sports</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first active current"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=262" class="level2 item1 first active current"><span class="bg ">Fluco Sports</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=38&amp;Itemid=263" class="level2 item2 last"><span class="bg ">County Sports</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item4 parent"><a href="/index.php?option=com_content&amp;view=section&amp;layout=blog&amp;id=8&amp;Itemid=205" class="level1 item4 parent"><span class="bg ">Columns</span></a><div class="dropdown columns1"><div class="dropdown-t1"><div class="dropdown-t2"><div class="dropdown-t3"></div></div></div><div class="dropdown-1"><div class="dropdown-2"><div class="dropdown-3"><ul class="col1 level2 first last"><li class="level2 item1 first"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=104&amp;Itemid=289" class="level2 item1 first"><span class="bg ">Across the Fence</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item2"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=107&amp;Itemid=305" class="level2 item2"><span class="bg ">Ask the Nature Lady</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item3"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=110&amp;Itemid=309" class="level2 item3"><span class="bg ">Brushing Up On Our Manners</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item4"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=105&amp;Itemid=290" class="level2 item4"><span class="bg ">Central Virginia Gardening</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item5"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=43&amp;Itemid=226" class="level2 item5"><span class="bg ">Fluco Beat</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item6"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=114&amp;Itemid=311" class="level2 item6"><span class="bg ">Fluco Finder</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item7"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=111&amp;Itemid=312" class="level2 item7"><span class="bg ">Fluvanna Faces</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item8"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=82&amp;Itemid=252" class="level2 item8"><span class="bg ">Fluvanna Farmers' Market</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item9"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=73&amp;Itemid=241" class="level2 item9"><span class="bg ">Fluvanna Golf</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item10"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=80&amp;Itemid=243" class="level2 item10"><span class="bg ">Friends of the Library</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item11"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=113&amp;Itemid=313" class="level2 item11"><span class="bg ">Fashion Passion</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item12"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=46&amp;Itemid=259" class="level2 item12"><span class="bg ">Let's Do Lunch</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item13"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=108&amp;Itemid=307" class="level2 item13"><span class="bg ">Old Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item14"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=83&amp;Itemid=253" class="level2 item14"><span class="bg ">Out of Fluvanna</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item15"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=45&amp;Itemid=244" class="level2 item15"><span class="bg ">Spirit and Truth</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item16"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=109&amp;Itemid=308" class="level2 item16"><span class="bg ">Superintendent’s message</span></a></div></div></div></div></div></div></div></div></div></li><li class="level2 item17 last"><div class="group-box1"><div class="group-box2"><div class="group-box3"><div class="group-box4"><div class="group-box5"><div class="hover-box1"><div class="hover-box2"><div class="hover-box3"><div class="hover-box4"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=47&amp;Itemid=210" class="level2 item17 last"><span class="bg ">While I was Out</span></a></div></div></div></div></div></div></div></div></div></li></ul></div></div></div><div class="dropdown-b1"><div class="dropdown-b2"><div class="dropdown-b3"></div></div></div></div></li><li class="level1 item5"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=92&amp;Itemid=261" class="level1 item5"><span class="bg ">Obituaries</span></a></li><li class="level1 item6"><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=70&amp;Itemid=220" class="level1 item6"><span class="bg ">Opinions</span></a></li><li class="level1 item7 last"><a href="/index.php?option=com_listbingo&amp;task=categories&amp;Itemid=246" class="level1 item7 last"><span class="bg ">Classifieds</span></a></li></ul><ul class="menu menu-dropdown mod-dropdown">
	<li class="level1 parent separator">
		<span class="level1 parent separator">
			<span class="bg"><span class="title"><span class="color">Login</span> </span><span class="subtitle"> register or sign in</span></span>
		</span>
		<div class="dropdown columns1" style="width: 310px;">
			<div class="dropdown-t1">
				<div class="dropdown-t2">
					<div class="dropdown-t3"></div>
				</div>
			</div>
			<div class="dropdown-1">
				<div class="dropdown-2">
					<div class="dropdown-3">
						<ul class="col1 level2 first last">
							<li class="level2 item1 first last">
								<div class="group-box1">
									<div class="group-box2">
										<div class="group-box3">
											<div class="group-box4">
												<div class="group-box5">
													<div class="hover-box1">
														<div class="hover-box2">
															<div class="hover-box3">
																<div class="hover-box4">
																	<div class="module">
<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=93&amp;Itemid=262" method="post" name="login">

<span class="niftyquick" style="display: block;">
	<span class="yoo-login">
	
				<span class="login">
		
						
			<span class="username">
			
				<input type="text" name="username" size="18" alt="Username" value="Username" onblur="if(this.value=='') this.value='Username';" onfocus="if(this.value=='Username') this.value='';" />
				
			</span>
			
			<span class="password">
			
				<input type="password" name="passwd" size="10" alt="Password" value="Password" onblur="if(this.value=='') this.value='Password';" onfocus="if(this.value=='Password') this.value='';" />
				
			</span>

						<input type="hidden" name="remember" value="yes" />
						
			<span class="login-button">
				<button value="Login" name="Submit" type="submit" title="Login">Login</button>
			</span>
			
						<span class="lostpassword">
				<a href="/index.php?option=com_user&amp;view=reset" title="Forgot your password?"></a>
			</span>
						
						<span class="lostusername">
				<a href="/index.php?option=com_user&amp;view=remind" title="Forgot your username?"></a>
			</span>
						
						<span class="registration">
				<a href="/index.php?option=com_user&amp;view=register" title="Create an account"></a>
			</span>
						
						
			<input type="hidden" name="option" value="com_user" />
			<input type="hidden" name="task" value="login" />
			<input type="hidden" name="return" value="L2luZGV4LnBocD9vcHRpb249Y29tX2NvbnRlbnQmdmlldz1mcm9udHBhZ2UmSXRlbWlkPTUz" />
			<input type="hidden" name="bee80606419d0c8074d456d9bd7d01ab" value="1" />
		</span>
		
				
	</span>
</span>
</form></div>
																</div>
															</div>
														</div>
													</div>
												</div>
											</div>
										</div>
									</div>
								</div>
							</li>
						</ul>
					</div>
				</div>
			</div>
			<div class="dropdown-b1">
				<div class="dropdown-b2">
					<div class="dropdown-b3"></div>
				</div>
			</div>
		</div>
	</li>
</ul>

				</div>
				
								
								<div id="search">
					<div class="default">
	<div id="yoo-search-1" class="yoo-search">
	
		<form action="index.php" method="post">
			<div class="searchbox">
				<button class="search-magnifier" type="submit" value="Search"></button>
				<input class="searchfield" type="text" onfocus="if(this.value=='search...') this.value='';" onblur="if(this.value=='') this.value='search...';" value="search..." size="20" alt="search..." maxlength="20" name="searchword" />
				<button class="search-close" type="reset" value="Reset"></button>
			</div>	
			<input type="hidden" name="task"   value="search" />
			<input type="hidden" name="option" value="com_search" />
		</form>		

		<div class="resultbox" style="width: 400px;"></div>

	</div>
</div><script type="text/javascript">
// <!--
window.addEvent('domready', function(){ new YOOsearch('yoo-search-1', { 'url': 'http://www.fluvannareview.com/index.php?option=com_search&tmpl=raw&type=json&ordering=&searchphrase=all&Itemid=262', 'fieldText': 'search...', 'msgResults': 'Search results', 'msgCategories': 'Search categories', 'msgNoResults': 'No results found', 'msgMoreResults': 'More results' }); });
// -->
</script>

				</div>
				
			</div>
			<!-- header end -->

			
			<div id="middle">
				<div id="middle-expand">

					<div id="main">
						<div id="main-shift">

							
							<div id="mainmiddle">
								<div id="mainmiddle-expand">
								
									<div id="content">
										<div id="content-shift">

											
											<div id="component">
												<div class="component-bg floatbox">
													
													
<div class="joomla ">
	
	<div class="article">
    	<div class="article-bg">
	
			            
                        <div class="headline">
            
                                <h1 class="title">
                                            <a href="/index.php?option=com_content&amp;view=article&amp;id=7702:fluvanna-sports-in-review&amp;catid=93:fluco-sports&amp;Itemid=262">Fluvanna sports in review</a>
                                    </h1>
                                
                                
                                        
                                        <div class="icons">
                    
                                                <div class="icon email">
                            <a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=8299a0869ab5f8f589188a5704eccab4c6ea80eb" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/yoo_intro/images/emailButton.png" alt="E-mail"  /></a>                        </div>
                                            
                                                <div class="icon print">
                            <a href="/index.php?view=article&amp;catid=93%3Afluco-sports&amp;id=7702%3Afluvanna-sports-in-review&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=262" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/printButton.png" alt="Print"  /></a>                        </div>
                                            
                                                <div class="icon pdf">
                            <a href="/index.php?view=article&amp;catid=93%3Afluco-sports&amp;id=7702%3Afluvanna-sports-in-review&amp;format=pdf&amp;option=com_content&amp;Itemid=262" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/yoo_intro/images/pdf_button.png" alt="PDF"  /></a>                        </div>
                                                
                    </div>
                                    
                                
            </div>
                    
                        
                    
			            <p class="articleinfo">
            
                                <span class="author">
                    Written by Colby Deforge and Josh Carlton, FCHS Journalism Program                </span>
                        
                |        
                                <span class="created">
                    26 January 2017                </span>
                    
				<br />	
                        
            </p>
                        
                        
            

<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) starts here -->

<span id="startOfPage"></span>

<!-- DISQUS comments counter and anchor link -->
<div class="jwDisqusArticleCounter">
	<span>
		<a class="jwDisqusArticleCounterLink" href="http://www.fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7702:fluvanna-sports-in-review&amp;catid=93:fluco-sports&amp;Itemid=262#disqus_thread" data-disqus-identifier="cd787988eb_id7702">View Comments</a>
	</span>
	<div class="clr"></div>
</div>

<p><b><i>Girls’ basketball</i><br />Coming off their previous win earlier this season, the Fluco girls’ basketball players took on the Louisa Lions again on Jan. 13. The Flucos were ahead at the half with a score of 25-17, but later came up on the short end of a long, physical game with a final score of 48-55.</b></p><p /><b />The junior varsity (JV) girls also came up short with a final score of 24-49. “We played to the final buzzer, but we just didn’t make our shots,” said eighth grader Kelise Thomas. “We have to have more energy and we have to communicate more.”</b></p><p><b>The next day, the Flucos went up against Turner Ashby. Varsity was up at the half, but only by one point. The game was a defensive matchup and the girls played very well and efficiently as a team. Ultimately the varsity girls won the game with a final score of 50-47. “We came out ready to fight, and we were patient on offense, which led to the shots we wanted to get,” said junior captain Michelle Hammond. “We played tough defense throughout the whole game.” </b></p><p><b>The JV team walked away with a loss in a winning effort. The Flucos took good shots, but the ball just didn’t go in the basket. The final score of the JV matchup was 29-40. </b></p><p><b>On Jan. 17 the girls took on Western Albemarle in an anticipated matchup. The Flucos were coming into this game from a win, and the Warriors were coming in from a huge win over Albemarle. The game was even the whole time, but the Flucos came out on top with a final score of 38-32. “We continued to push the ball and attacked the basket, and played our game and not theirs,” said senior captain Chaniya Brown.</b></p><p><b>In their own close game, the JV girls also had to make every second and every basket count. Fortunately for the Flucos, they also came out with a win against the Warriors, with a final score of 34-33. “Our defense and offense were outstanding and it felt very good to get revenge,” said eighth grader Khyariah Davis.<br />The high school held its senior night on Jan. 18. Honored seniors included Brown, Melanie Gray, Darrah Martin and captain Alexandria Daniels. That night the Lady Flucos took on Heritage. The girls’ defense was exceptional, which showed in the halftime score of 23-8. At the end, Fluvanna continued their dominance with a final score of 48-20.</b></p><p><b>“I’m really proud of the team, we all played well,” Daniels said. “We were very patient on offense, which was key to the win.”<br />JV came out very slow and only scored seven points in the first half. But after halftime, they clawed their way back from a nine-point deficit and walked away with a win of 32-29.<br /><br /><i>Indoor track</i><br />On Jan. 13 the Flucos had an indoor track meet at Woodberry Forest. Fluvanna faced multiple teams including King George, Spotswood, Cumberland, Woodberry, North Stafford and Orange. Standouts at the event included sophomore Prophett Harris (fifth in boys’ long jump and triple jump), senior Cyan Coates (fifth in girls’ long jump, third in triple jump, fourth in the 55-meter dash, and second in the 300-meter run), freshman Amina Wilson (fifth in girls’ pole vault), senior Jacob Morris (third in boys’ shot put), senior Matasha Martin (first in girls’ 55-meter hurdles, the 55-meter dash, and third in the 300-meter run); senior LaMaya Lacy (fourth in girls’ 55-meter hurdles); junior Saige Haney (third in girls’ 1,600-meter run), and sophomore Jason Boyle (third in boys’ 3,200-meter run). </b></p><p><b>On Jan. 18 the team had a small meet against Louisa and Orange County. The girls’ team finished in second place with a final score of 40, losing to Louisa by a score of 97 and beating Orange which had a score of 16. The boys came in third overall with a score of 27, losing to Louisa and Orange. Standouts included Coates who finished top five in four different events, and Harris, who also placed top five in four different events. <br /><br /><i>Swim and dive</i><br />The Fluvanna swim and dive team traveled to Harrisonburg on Jan. 13 for a four-way meet including Harrisonburg, James Wood and Waynesboro. The boys’ and the girls’ teams both won the meet, with senior Lydia Reynard placing first in her event and senior Anna Hurdle placing third in her event. “Some courageous swimming by the boys and girls in the difficult events picked up the points needed to win,” said Coach Feda Morton. </b></p><p><b>On Jan. 14 Fluvanna traveled down the road to the Fork Union Military Academy Invitational, where the girls won with a comeback in the 400-meter relay. The boys also jumped from fifth place to third place in the same event. </b></p><p><b>The Flucos took on Charlottesville and Monticello on Jan. 17 where the girls walked away with yet another win and senior Emily Baker qualified for the state meet in dive. “It feels very good to know my hard work has paid off. I am super happy I was able to break 300,” said Baker. Hurdle and Reynard joined her in qualifying for the state meet in dive, while the boys’ team finished second, beating out Monticello but coming up short against Charlottesville. <br /><br /><i>Boys’ basketball</i><br />The Flucos returned to action over the weekend playing on Jan. 13 against the Louisa Lions. Fluvanna battled hard to get the game back within seven points in the fourth quarter, but fell short 49-64. The loss dropped the Flucos’ record to 0-13 on the season.</b></p><p><b>On Jan. 14 the Flucos got the opportunity to avenge the loss as Turner Ashby came to town. For the first time this year, the Flucos were finally in the win column. The win gave Jason Davis his first career win as head coach of the Flucos. “It was really nice to see all my guys’ hard work pay off. We played a complete game on offense, defense, and outworked the other team,” said Davis.</b></p><p><b>Fluvanna opened up a 17-0 lead before the Black Knights came back within four points at 21-17. Fluvanna went on another run to go up 20 points at halftime. They came out even stronger, as the lead pushed out to 30 in the fourth quarter before the final buzzer went off, giving the Flucos a 71-61 win. Sophomore Drew Pace and senior Josh Carlton led the way for the Flucos. Pace had a team high of 16 points, while Carlton had a double double with 13 points and 13 rebounds.</b></p><p><b>Following the win, the Flucos traveled for a showdown with the Western Albemarle Warriors on Jan. 17. The Flucos struggled early on and couldn’t overcome the deficit, falling to the Warriors 32-62. The loss dropped the Flucos’ record to 1-15.<br /><br /><i>Wrestling</i><br />The wrestling team had a match on Jan. 18 at Madison County, defeating both Madison and Greene to cruise to a victory. Sophomore Hunter Wiersma recorded his first pin in the win. “Overall, the whole team did great and wrestled hard in both matches,” said assistant coach Jordan Divine.<br /><br /><i>Scholastic Bowl</i><br />The Scholastic Bowl team had a match Jan. 18 at Charlottesville High School where they defeated all four teams they faced. “We totally dominated last night, played great together as a team and have built a lot of confidence,” said senior Annaliese Estes.<br /></b><br mce_bogus="1" /></p>
<!-- DISQUS comments block -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				//<![CDATA[
				var disqus_shortname = 'fluvannareview';
				var disqus_url = 'http://www.fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7702:fluvanna-sports-in-review&amp;catid=93:fluco-sports&amp;Itemid=262';
				var disqus_identifier = 'cd787988eb_id7702';
				var disqus_developer = '0';
				var disqus_config = function(){
					this.language = '';
				};
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
				//]]>
			</script>
			<noscript>
				<a href="http://fluvannareview.disqus.com/?url=ref">View the discussion thread.</a>
			</noscript>
				<div id="jwDisqusFormFooter">
		<a target="_blank" href="http://disqus.com" class="dsq-brlink">
			blog comments powered by <span class="logo-disqus">DISQUS</span>
		</a>
		<a id="jwDisqusBackToTop" href="http://www.fluvannareview.com/index.php?option=com_content&amp;view=article&amp;id=7702:fluvanna-sports-in-review&amp;catid=93:fluco-sports&amp;Itemid=262#startOfPage">
			back to top		</a>
		<div class="clr"></div>
	</div>
</div>

<div class="clr"></div>


<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) ends here -->
            
                
        </div>
	</div>

</div>
												</div>
											</div>
				
																					
										</div>
									</div>
									<!-- content end -->
									
																		
																		
								</div>
							</div>
							<!-- mainmiddle end -->

													
						</div>
					</div>
					
										
										<div id="right">
						<div class="module mod-headline   first ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=25" target="_blank"><img src="http://www.fluvannareview.com/images/banners/c21-web-ad-sm-01-13.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=124" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fuma-web-side2ad.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=70" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fast-web8-15-winter-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=114" target="_blank"><img src="http://www.fluvannareview.com/images/banners/ew-web-ad-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=90" target="_blank"><img src="http://www.fluvannareview.com/images/banners/mailbox-exprerss-web-botton.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=104" target="_blank"><img src="http://www.fluvannareview.com/images/banners/stevens-music-web-07-13-.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=91" target="_blank"><img src="http://www.fluvannareview.com/images/banners/chamber-web-ad-oct.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=84" target="_blank"><img src="http://www.fluvannareview.com/images/banners/carysbrook-pa-10-12.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=80" target="_blank"><img src="http://www.fluvannareview.com/images/banners/weiss-10-13-web.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=117" target="_blank"><img src="http://www.fluvannareview.com/images/banners/milleniumecurityweb-sidefin.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=108" target="_blank"><img src="http://www.fluvannareview.com/images/banners/me2-market-and-eatery2.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/fr-web-ad.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><img src="http://www.fluvannareview.com/images/banners/02-23 fb classified web.png" alt="Banner" /><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=73" target="_blank"><img src="http://www.fluvannareview.com/images/banners/02-12-web-rates.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div><div class="module mod-headline    ">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=98" target="_blank"><img src="http://www.fluvannareview.com/images/banners/fr-share-stories.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>		
	</div>
		
</div><div class="module mod-headline    last">

		
	<div class="box-1 deepest">
	
				
		<div class="bannergroup">


</div>		
	</div>
		
</div>
					</div>
					
				</div>
			</div>
					
			
		</div>
	</div>
    
	<div id="page-footer">
		<div class="wrapper">
      
      		      
						<div id="footer">

				<a class="anchor" href="#page"></a>
				<ul class="menu menu-" /><p>Copyright © 2010 <a href="http://www.fluvannareview.com">Fluvanna Review</a></p>
				
				
			</div>
			<!-- footer end -->
			
		</div>
	</div>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-15697484-1");
pageTracker._trackPageview();
} catch(err) {}</script>


				<!-- JoomlaWorks "DISQUS Comments for Joomla!" (v3.2) -->
				<script type="text/javascript">
					//<![CDATA[
					var disqus_shortname = 'fluvannareview';
					var disqus_config = function(){
						this.language = '';
					};
					(function () {
						var s = document.createElement('script'); s.async = true;
						s.type = 'text/javascript';
						s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
						(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
					}());
					//]]>
				</script>
			

</body>
</html>